DataCity - Fiber Cut Waterloo – Incident details

Fiber Cut Waterloo

Resolved
Partial outage
Started 8 months agoLasted about 4 hours

Affected

Waterloo Internet Service

Operational from 2:30 PM to 6:30 PM

Kitchener Internet

Operational from 2:30 PM to 6:30 PM

Support SMS

Operational from 2:30 PM to 6:30 PM

Support Phone

Operational from 2:30 PM to 6:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently working on a fiber issue in waterloo affecting some customers.

    The team has been on site repairing the service and it should be back online soon.