DataCity - High Temperature Due to HVAC blower failure. – Incident details

High Temperature Due to HVAC blower failure.

Resolved
Operational
Started 5 months agoLasted 20 minutes

Affected

Kitchener Datacenter

Operational from 9:20 PM to 9:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    It alerted to be power related.

    We are following up with electrician this week

  • Investigating
    Investigating

    We are currently investigating this incident.

    We will provide more details soon.

  • Identified
    Identified

    We are back online, We will contact HVAC company to have things looked at.