DataCity - Network Connectivity Issues. – Incident details

Network Connectivity Issues.

Resolved
Operational
Started 4 months agoLasted less than a minute

Affected

Kitchener Internet

Operational from 7:39 PM to 7:39 PM

Kitchener Datacenter

Operational from 7:39 PM to 7:39 PM

Cloud Service Kitchener

Operational from 7:39 PM to 7:39 PM

Cambridge Internet

Operational from 7:39 PM to 7:39 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are currently working on a network issue due to equipment failure.

    The device is being repaired..