DataCity - Rogers Outage – Incident details

Rogers Outage

Resolved
Operational
Started 18 days agoLasted about 2 hours

Affected

Waterloo Internet Service

Operational from 8:01 PM to 9:53 PM

Waterloo Datacenter

Operational from 8:01 PM to 9:53 PM

Kitchener Internet

Major outage from 8:01 PM to 9:53 PM

Kitchener Datacenter

Major outage from 8:01 PM to 9:53 PM

Toronto Internet

Operational from 8:01 PM to 9:53 PM

Support SMS

Operational from 8:01 PM to 9:53 PM

Updates
  • Resolved
    Resolved

    Rogers replaced a line card and this incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.